Template:SupportedHardware

From gtkpod iPod Manager

Jump to: navigation, search

Contents

ipod shuffle / ipod mini / ipod classic

  • All should work

ipod nano

  • Up to and including the 4th generation should work
  • The ipod nano 5th generation works if one song is added with itunes first
  • The ipod nano 6th generation CANNOT be written to unless a binary-only blob is used

iphone / ipod touch

  • Up to and including the 3rd generation if one song is added with itunes first

iOS devices up to and including iOS4

  • CANNOT be written to unless a binary-only blob is used

iOS5+

  • Not supported at all due to hashing issues and a whole lot of new code to write to be able to do the sync.